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   1. Описание программы Live Prompter 
 
Программное обеспечение для выдачи текста подсказки на суфлер: 
- в телевизионных новостях 
- при проведении докладов и презентаций  
- публичные выступления общественных и политических деятелей 
- подготовка видео для YouTube и социальных сетей 
- проведение вебинаров и вебконференций. 
 
Основные особенности:  

 Совместимость с Windows 7, 8, 10, работает на стационарных 
компьютерах, ноутбуках, нетбуках, планшетах с управлением при 
помощи сенсорного экрана.  

 Чтение текста форматов .rtf, .doc, .docx, .xml.   

 Автоматическое обновление текста из файлов и интеграция с 
системами автоматизации эфира. 

 Многопотоковый вывод. Одновременный прямой, зеркальный и 
комбинированный вывод текста на разные суфлеры.  

 Управление прокруткой при помощи клавиатуры, Bluetooth и 
беспроводной USB-мыши. 

 Дополнительное ДУ (ручной пульт и педали) для телеведущего и 
настольный роликовый пульт для ассистента телеведущего.  

 Автоподстройка скорости прокрутки текста под темп чтения. 
 

2. Настройка компьютера для работы с программой 
 
Программа Live Prompter работает одновременно с основным и 
дополнительным мониторами, подключенными к компьютеру. На 
основном мониторе размещается рабочий стол Windows и на нем 
запускается сама программа. Дополнительный монитор является 
монитором суфлера и на него на весь экран выводится текст 
подсказчика. Этот же текст синхронно выводится в рабочее окно 
программы на основном мониторе. 
 
Настройка параметров графики для вывода в расширенный экран:  
щелчок правой кнопкой мышки на свободном месте рабочего стола -> 
Параметры экрана, в пункте Несколько дисплеев в выпадающем 
списке выбрать Расширить эти экраны. 
 
Настройки мониторов: 
для основного и дополнительного монитора -разрешение любое, 
глубина цвета 32 бит, одинаковая для обоих мониторов частота 60Гц. 
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Для маленьких экранов в Windows10 можно увеличить размер текста, 
приложений и других элементов (масштабирование экрана, настройки в 
Параметрах экрана): 
 

 
Уровень масштабирования обязательно должен быть одинаковый для 
всех экранов. 
 

3. Рабочий экран 
 
Центральную часть окна программы занимает поле предпросмотра. В 
верхней части расположена панель инструментов, в нижней части 
находится строка состояния: 
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Основное  окно программы может быть  2 фиксированных размеров: 
или 1/2 от разрешения экрана дополнительного монитора (монитора 
телесуфлера) или по размеру монитора телесуфлера (меню  
Tools->Settings, вкладка Screen, пункт Preview window size). 
Перемещение окна ограничено размерами рабочего стола основного 
монитора. 
 
Кнопки панели инструментов: 
 

 

Меню Text: 
- New (новый текст, Ctrl+N) 
- Open (открыть текст, Ctrl+O) 
- Save (сохранить текст, Ctrl+S) 
- Save as (сохранить текст под другим именем, Shift+Ctrl+S) 
 

 

Prompter monitor (F12): 
Монитор суфлера. В одно-мониторном режиме эта кнопка 
разворачивает вывод текста на весь экран; в двух-мониторном 
режиме кнопка включает или выключает экран суфлера. 
 

 

Меню Tools: 
- Font (выбор шрифта, Ctrl+F) 
- Mouse capture (режим захвата мыши, Ctrl+M, подробнее в п.13)  
- Timer (таймер автозапуска прокрутки, Ctrl+T) 
- Run order (окно списка сюжетов, F3) 
- Control panel (панель управления прокруткой, F7) 
- Prompting setting (настройка суфлера, F8) 
- Toolbar (вкл/выкл панели инструментов, Ctrl+B) 
- Edit text (редактирование текста, F4) 
- Settings (общие настройки, Ctrl+F10) 
 

 

Profile (Ctrl+P): 
выбор профиля. Программа имеет 5 профилей, каждый из 
которых содержит индивидуальные настройки таких параметров, 
как скорость, параметры шрифта, рабочая папка. 
 

 

Меню Help: 
- Manual (руководство пользователя) 
- Hardware info (информация про оборудование) 
- License (лицензия, данные пользователя) 
- About TwinRoll (о программе, Ctrl+I) 
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Строка состояния: 
 

 

 
пиктограмки задействованых в системе мониторов 

 режим захвата мыши 
 

 таймер автозапуска прокрутки 
 

 дополнительное ручное дистанционное управление 
 

 настольный роликовый пульт управления. 
Программа автоматически находит, настраивает и активирует 
дистанционное управление, подключенное к компьютеру. 

 
4. Загрузка, правка  и сохранение текста 

 
Текст для телесуфлера загружается из файла (меню Text->Open). 
 
Поддерживаются следующие форматы файлов: 

 .txt - текстовый формат с использованием спецсимволов (маркеров) 
разметки текста: разбивки по сюжетам, текстовых закладок и 
маркеров подсветки (инверсии) цвета текстовых блоков. 
Поддерживаются кодировки текста ANSI, UTF-8, Unicode 

 .rtf, .doc и .docx - импорт текста из файлов редактора Microsoft Word 

 .xml - импорт текста из файла с разметкой XML 
 
Дополнительные способы загрузки текста: 

 Автоматическая перезагрузка текста из файла. Программа 
непрерывно сканирует файл с текстом и при обнаружении 
изменения этого файла немедленно перезагружает из него текст. 

 Внешняя загрузка и обновление текста через дополнительно 
подключаемый модуль удаленного доступа TwinRoll GateWay. Этот 
модуль позволяет интегрировать программу в системы 
автоматизации вещания и обеспечивает внешнее управление 
телесуфлером со стороны системы автоматизации. 

 
*Примечание:  импорт текста из файлов .rtf, .doc и .docx возможны 
при условии, что на компьютере установлен текстовый редактор 
MS Word.  
 
Текст для вывода проходит дополнительное форматирование, из него 
удаляются ненужные символы, пробелы и т.п., после чего происходит 
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разбиение на строки в зависимости от размера и геометрии 
(уплотнения) шрифта и размера эфирного экрана телесуфлера. 
 
Пункт меню Text->New (комбинация клавиш Ctrl+N) позволяет быстро 
создать новый шаблон листа сценария: 
 

 
 
В данном случае создается текст с 7 пустыми сюжетами, автором "Bill", 
одинаковыми заголовками ("Story header") и текстом ("Story text").  
После этого автоматически запускается текстовый редактор Блокнот со 
сгенерированным шаблоном: 
 

 
Каждый сюжет обозначен маркером, имеет строку заголовка с именем 
сюжета и автором, а также текстом, следующим сразу после строки 
заголовка. Более подробно о разметке текста в следующем разделе. 
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Правка текста происходит в текстовом редакторе Блокнот; 
обратная загрузка текста в программу осуществляется следующим 
образом:  
файл сохраняется в Блокноте (меню File->Save или комбинация Ctrl+S), 
после чего текст автоматически перезагружается  в программу.  
 

5. Разметка текста 
 
1. Разбивка на сюжеты. 
 
Предварительно текст может быть разбит на сюжеты при помощи 

маркеров сюжетов – символов // (настройка маркера сюжета в меню 

Settings, вкладка Text).  Маркер сюжета ставится в начале строки 
заголовка сюжета. Заголовок сюжета может содержать имя автора 

(маркер /a= , за которым следует имя автора) и идентификатор 

сюжета (маркер /n= и цифро-буквенный код произвольной длины).  

Идентификатор сюжета необходим при вставке - перемещении - 
удалении сюжетов. 
 
Начиная со следующей строки после заголовка сюжета начинается 
текст для  телесуфлера. 
 
Окно списка сюжетов (вызов меню Tools->Run order, F3) построчно 
отображает все сюжеты текста, отмечает экранные сюжеты и выводит 
общую длительность всех сюжетов. 
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2. Текстовые закладки. 

Текст может иметь маркеры закладок - символы /b1 ... /b9 (закладки 

с номерами 1...9). Быстрые переходы на закладки осуществляются при 
нажатии на Пробел+номер закладки (кнопки 1...9). 
Маркеры закладок автоматически устанавливаются в начале строк при 
нажатии на кнопки 1...9. 
 
3. Подсветка текстовых блоков. 
При одновременной работе 2-х телеведущих предусмотрена 
возможность разбивки (подсветки) разных текстовых блоков для разных 
телеведущих при помощи следующих маркеров: 

/h+  - начало подсветки - последующий текст выводится в инверсии по 

отношению к основному тексту      

/h-   - конец подсветки 

Маркер подсветки устанавливается/снимается при удерживании 
клавиши Ctrl и щелчке левой кнопкой мыши на строке с закладкой. 
 
4. Выделение текстовых блоков при помощи символов-маркеров 
Отдельные фрагменты текста могут быть выделены вручную при 
помощи текстовых символов-маркеров подсветки (выбор текстовых 
символов для маркеров в меню Tools->Settings, вкладка Text, 
выпадающее меню Highlight text marker). По умолчанию маркерами 

являются символы [ ... ]. Весь текст между маркерами выводится 

инверсным цветом в новой строке. 
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На рисунке видно как выглядит размеченный сюжет в окне редактора и 
в окне телесуфлера: 

сюжет с заголовком "1 IOWA VO 9" имеет закладку 1 (маркер /b1) на 

первой строке текста, 2 и 3 строки текста разграничены маркерами 

подсветки /h+ и /h-, на экране телесуфлера этот текстовый блок 

выводится в инверсии. Служебная строка "--V/O--" находится между 

текстовыми маркерами [ ... ] и также выводится в инверсии. 

 
6. Переходы по тексту, экранное меню переходов 

 
Переходы по тексту, имеющуму разбивку по сюжетам доступны через 
меню Text (или щелчек правой кнопкой мыши на поле предпросмотра - 
вызов контекстного меню переходов):  
- Prev story (PgUp)  - переход на предыдущий сюжет 
- Next story (PgDown)  -переход на следующий сюжет 
- Start of text (Home)  -переход на начало текста 
- End of text (End)  -переход на конец текста 
- Go to bookmark (Space+1...9)  -переход на закладку с номером 1...9 
- Set/remove bookmark (Ctrl+1...9)  -установить/снять закладку 1...9 
- Highlight text (Ctrl+Mouse)  -подсветить текстовый блок 
- Unhighlight all  -отменить всю подсветку 
 
Для телеведущего, находящегося на большом расстоянии от экрана 
монитора телесуфлера предусмотрено специальное экранное меню 
переходов: 
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Экранное меню имеет следующие пункты: 
- переход на предыдущий сюжет 
- переход на следующий сюжет 
- на начало текста 
- на конец текста 
- переход на закладку с номером 1 
- установка закладки 1 
 
Вызов экранного меню: 

 при наличии дистанционного управления: кнопка Меню 
дистанционного управления (для всех режимов и всех 
конфигураций) 

 для одномониторной системы в режиме вывода на весь экран 
(планшетный компьютер): щелчек правой кнопкой мыши 

 для 2-х мониторной системы: только в режиме захвата мыши* - 
щелчек правой кнопкой мыши 

(*разрешение режима захвата мыши - меню Tools->Mouse capture (Ctrl+M). 
Активация захвата мыши - клавиатурная комбинация Ctrl+пробел или клик 
мышкой на иконке захвата мыши в окне предпросмотра.) 

 
Управление экранным меню - ролик или кнопки дистанционного 
управления, колесо мыши или касание пунктов меню на сенсорном 
экране планшетного компьютера. 
Выход из меню - кнопка Меню дистанционного управления, кнопка Esc 
клавиатуры, правая кнопка мыши или касание экрана вне зоны меню в 
планшетном компьютере. 
 
 7. Экранные диалоги планшетного компьютера 
 
В полноэкранном режиме на планшетном компьютере можно вызвать 
дополнительные функции  касанием сенсорного экрана в определённых 
областях: 

 
1. Левый верхний угол экрана – вызов диалога переходов по сюжетам: 
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Имеет такие сенсорные кнопки: 
- переход на предыдущий сюжет, на следующий сюжет 
- переход на начало текста, на конец текста 
- переход на закладку с номером 1,  установка закладки 1 
- выход из полноэкранного режима 
 
2. Центральная зона – вызов таймера автозапуска: 
 

 
 
3. Правый верхний угол – вызов диалога настройки суфлера: 
 

 

Кнопки "+" и "-" увеличивают/уменьшают 

значение выбранного пункта (выделенного 
красным цветом), 
левая нижняя кнопка 
включает/останавливает прокрутку. 
 
Клавиши клавиатуры: 
SPACE или Enter -старт/стоп прокрутки 
Right или "+"  -увеличение значания 
Left или "-"  -уменьшение значения 
UP, DOWN, TAB  -выбор пункта 
"C"  -вкл/выкл автокоррекции скорости 
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8. Настройка текста 
 
Настройка текста производится в меню Tools->Settings, вкладка Text: 
 

 
 

-Text encoding (выбор кодировки текста). 
 
Текстовые файлы, используемые в программе, могут иметь различную 
кодировку. Как правило, файлы с кодировкой имеют сигнатуру, по 
которой программа определяет тип кодировки - в этом случае в 
выпадающем списке выбирается пункт Auto (автоматический выбор 
кодировки). Некоторые текстовые редакторы и системы автоматизации, 
генерирующие текст для телесуфлера, могут не использовать сигнатуру 
и в этом случае тип кодировки выбирается вручную: 
ANSI (стандартный текст Windows), UTF8, Unicode, Unicode BE . 
 
-Text auto update (автоматическое обновление текста). 
Программа непрерывно сканирует открытый файл с текстом и в случае 
изменения этого  файла немедленно перегружает (обновляет) текст в 
окне телесуфлера. Автоматическое обновление позволяет 
модифицировать текст для телесуфлера во время прямого эфира 
системами NewsRoom или с удаленного компьютера главного 
режиссера (редактора). Для корректного позиционирования текста на 
экране телесуфлера после обновления рекомендуется использовать 
текст, разбитый на сюжеты, которые, в свою очередь, имеют имена и 
идентификаторы сюжета (пункт 5 Разметка текста): в этом случае 
при удалениии, перемещении или вставке новых сюжетов на экране 
остается тот сюжет, который был до обновления. 
 
Период сканирования для обновления задается через 
соответствующий выпадающий список Poll time (время опроса) и может 
иметь значения 0.5, 1, 3, 5, 10 секунд. 
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Выпадающий список After update (переход после перезагрузки текста) 
имеет следующие пункты: 
- Keep on (без перехода) - текст на экране остается на своем месте; 
- Top of story (переход на начало текущего сюжета) 
- Top of text (на начало текста) 
- Air mark (на эфирную метку) 
 
 
После обновления текста происходит задержка перезагрузки текста, что 
позволяет телеведущему перед обновлением дочитать тест текущего 
сюжета.  При такой отложенной перезагрузке в окне предварительного 
просмотра появляется символ запроса на обновление: 
 

 
 
Текст будет автоматически обновлен при появлении на экране 
следующего сюжета либо через несколько секунд после остановки 
прокрутки. Также текст будет перезагружен после клика мышкой по 
иконке запроса на обновление. 
 
-Настройка сюжетов. 
Поле Story marker позволяет задать последовательность символов 
(макс 14 символов) для задания маркера разбивки по сюжетам. По 

умолчанию маркер сюжета - два символа //. 
 
Выпадающий список Show story marker as (вывод разметки сюжетов) 
позволяет выбрать тип отображения начала сюжета на экране 
телесуфлера: 
 

 

inversion line 
(инверсия строки) 
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underline 
(подчеркивание) 

 

line marker  "> " 
(символ начала строки " > ") 

 
Цвет шрифта и цвет фона заголовков сюжета можно изменить в 
настройках экрана (меню Tools->Settings, вкладка Screen).  
 
Опция Show story header (вывод заголовка сюжета) отображает в 
отдельной строке имя сюжета (текст, следующий в строке за меркером 

заголовка сюжета // ). 
 
Опция Story number (номер сюжета) добавляет в начало строки 
заголовка порядковый номер сюжета. 
 
Опция Stop after story (стоп после сюжета) автоматически 
останавливает прокрутку после текущего сюжета (когда заголовок 
следующего сюжета пересекает середину экрана). 
 
Опция Highlight text marker (маркер подсветки текста) - выбор символа 
маркера для подсветки (выделения) текстового блока. Доступны 

следующие маркеры: [ ... ]  { ... }  < ... > или маркеры отключены. 

Весь текст между маркерами выводится инверсным цветом в новой 
строке. 
 

9. Установка и выбор шрифтов 
 
Для вывода текста на экран дисплея телесуфлера программа 
использует 10 предварительно установленных шрифтов 10-ти 
фиксированых размеров (из расчета от 4 до 9 текстовых строк на 
экране). Ограничение количества шрифтов обусловлено тем, что 
обычно для телесуфлера используется 2-3 предварительно выбранных 
и протестированных шрифтов, имеющих полный набор национальных 
символов и необходимое начертание (форму) для наилучшей 
читаемости текста с экрана. Выбор из 10 фиксированых размеров 
шрифта позволяет быстро подобрать необходимую высоту текстовых 
строк на экране для дистанций от телеведущего до суфлера 2 - 10 
метров. 
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-Установка шрифтов. 
По умолчанию в программе установлен один шрифт Arial. 
Дополнительные шрифта и их настройка производится через меню 
Tools->Settings, вкладка Fonts. 
 

 
 
Поле Installed fonts (установленные шрифты) позволяет добавить в 
список шрифтов новый (максимум 10 шрифтов), выбранный из 
системных шрифтов. Первый шрифт Arial устанавливается по 
умолчанию. 
 
Опция и ползунок Condense (уплотнение) регулирует среднюю ширину 
символов шрифта (в %), неуплотненный шрифт имеет ширину 40%. 
Уплотнение шрифта необходимо при выводе на широкоэкранные 
мониторы и при использовании шрифтов больших размеров (когда на 
экране размещается 4-6 строк), уплотненный шрифт приобретает 
гармоничные пропорции и улучшает разборчивость всего текста. Кроме 
этого, уплотненный шрифт при одном и том же размере позволяет 
разместить на экране в 2 раза больше текстовой информации, что 
крайне важно при использовании небольшого монитора и чтения с 
большой дистанции.  
 
Опция Bold (утолщение) позволяет выбрать наиболее подходящее 
начертание для шрифта (параметры утолщения содержатся в самом 
шрифте и для разных шрифтов могут иметь разные значения). 
Такая система настройки геометрии шрифтов в совокупности с 
настройкой параметров скорости для каждого размера шрифта 
обеспечивает наилучшую читаемость текста. 
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-Выбор текущего шрифта. 
Меню Tools->Font (Ctrl+F): 
 

 
 
В левом списке находятся предварительно установленные шрифты, 
опции Bold (утолщенный) и Condensed (уплотненный) включают 
заранее настроенные для данного шрифта параметры уплотнения и 
утолщения. 
 

10. Настройка и выбор профиля 
 
Для использования программы разными пользователями 
предусмотрена возможность иметь свой профиль настроек, 
содержащий путь к  рабочей папке,  параметры шрифта,  темп чтения и 
т.п. Выбор профиля - кнопка на панели инструментов или Ctrl+P. 
 
-Настройка профиля: 
Вызов панели настройки профиля через меню Tools->Setting, вкладка 
Profile. 
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При помощи выпадающего списка Profile выбирается профиль для 
настройки (программа позволяет иметь 5 настраиваемых профилей) . 
В поле Profile name задается именя профиля, которое выводится на 
панель инструментов программы. 
 
Поле Folder содержит путь к рабочей папке профиля, из которой 
открываются и в которую сохраняются файлы (по умолчанию 
используется папка My Documents). 
 
 
 
 
Секция Speed and inertia (настройка скорости и инерции). 
Выпадающий список Speed (темп чтения, соответствующий скорости 
прокрутки текста) содержит следующие значения: Low (низкая), Normal 
(норма), High (высокая) и Manual (ручная настройка). 
Настройка инерции (выпадающий список Inertia) обеспечивает 
управление инерцией прокрутки. Инерция позволяет имитировать 
плавную прокрутку "текстовой ленты" и обеспечивает лучшее 
отслеживание читаемого текста телеведущим.  
 

11. Настройка скорости и инерции прокрутки 
 
Настройка скорости. 
 
Скорость прокрутки (задающая темп чтения) настраивается отдельно 
для каждого размера шрифта (10 значений) и имеет 3 параметра: 
маршевая (рабочая) скорость, повышенная скорость и скорость 
перемотки. Таким образом, в программе для регулировки скорости 
используются 4 так называемые таблицы скоростей, настроенные 
соответственно на свои скорости чтения: Low (низкая), Normal (норма), 
High (высокая) и Manual (ручная настройка), выбор скорости чтения в 
соответствующих настройках профиля. 
 
Таблицы скоростей для первых 3-х скоростей чтения предустановлены 
в программе, выбор ручной настройки позволяет редактировать 
таблицу скоростей.  
 
Вызов диалога настройки пользовательской таблицы скоростей - из 
панели настройки профиля (меню Tools->Settings, вкладка Profile, 
секция Speed and slowdown, выбор в выпадающем списке Speed 
значения Manual, кнопка Manual speed). 
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Каждая строка таблицы содержит набор 3-х скоростей для 
соответствующих размеров шрифтов (1-10). Выбор строки позволяет 
изменять значения этих скоростей. 
 
Кроме настройки пользовательской таблицы скоростей,  в программе 
имеется возможность "горячей" настройки скорости: во время движения 

прокрутки клавиша "+" клавиатуры увеличивает текущую скорость 

(маршевую, повышенную или перемотку - какая скорость в данный 

момент активна), клавиша "-" соответственно уменьшает. 

 
Настройка инерции. 
 
Инерция не привязана к размеру шрифта, имеет 4 предустановки (нет 
инерции, низкая, средняя и высокая) и ручную настройку.  
Ручная настройка позволяет редактировать значения инерций для 
изменения скорости от клавиатуры и от ножной педали. 
 
Вызов диалога настройки пользовательской таблицы скоростей - из 
панели настройки профиля (меню Tools->Settings, вкладка Profile, 
секция Speed and inertia, выбор в выпадающем списке Inertia значения 
Manual, кнопка Manual inertia): 
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Настройка автоматической коррекции скорости. 
 
Для крупных шрифтов (размеры 8-10), когда на экране размещаются 4-
5 текстовых строк рекомендуется использовать автоматическую 
коррекцию скорости (автоматическая подстройка маршевой скорости 
под ширину текстовой строки на середине экрана): 
 

 
 
Выпадающий список Speed-UP (увеличение скорости) и Speed-DOWN 
(уменьшение скорости) позволяет выбрать ограничение изменения 
скорости (3, 2, 1 - ступени изменения или отключить изменение 
скорости). 
Выпадающий список Intensity (интенсивность) - время действия 
измененной скорости. 
Комбинируя величину маршевой скорости, значения ускорения, 
замедления, интенсивности, а также размер и уплотнение шрифта 
можно настроить скорость прокрутки практически под любой темп 
чтения. 



Live Prompter                       Руководство пользователя 21 

 
Скорость и автокоррекцию скорости можно оперативно настраивать в 
плавающем окне Prompting setting (F8). 
 
*Примечание: все настройки скоростей, инерций и автоматической 
коррекции скорости сохраняются индивидуально в своих профилях - 
при выборе нового профиля будут загружены его наборы  таблиц 
скоростей и инерций.  
 

12. Настройка экрана 
 
Вызов настройки экрана через меню Tools->Settings,  
вкладка Prompter monitor: 
 

 
 
Секция Prompter (суфлер), имеет следующие настройки: 
 
-Prompter monitor (монитор суфлера): 
Primary -вывод суфлера в основной монитор 
Secondary -вывод суфлера в дополнительный монитор 
 
-Output (тип вывода текста на экран суфлера): 
Direct (прямой), Mirror (зеркальный текст) или Direct & Mirror 
(комбинированый -прямой и зеркальный). Для комбинированого типа 
вывода нужен специальный сплиттер-сепаратор (Приложение 4). 
 
-Preview window size (размер окна предпросмотра): 
Full (полный, 1:1) или Half (половина, 1:2) - относительно размера 
экрана суфлера. 
 
-Left/right offset (отступы от границ экрана): 
Величина отступа текстовых строк от границ экрана слева и справа (в 
пикселях) от 0 до 70. 
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-4:3 aspect ratio output: 
Вывод суфлера в экранную область с соотношением сторон 4:3 
 
Секция Color (цвет). 
Black text -черный текст на белом фоне 
White text -белый текст на черном фоне. 
Цвет шрифта и фона заголовков сюжетов, цвет шрифта и фона меток 
закладок настраивается кнопками F(шрифт) и B(фон). 
B/W prompter screen (черно-белый эфирный экран) вывод текста на 
экран суфлера в черно-белом режиме. 
 

13. Режим захвата мыши 
 
Управление прокруткой текста при помощи системной мыши. 
Включение режима в меню Tools->Mouse capture (Ctrl+M). 
При активации этого режима блокируется указатель  мыши, он 
убирается с экрана, а его перемещение ограничивается окном 
программы, тем самым не позволяя случайно потерять управление при 
помощи мыши в прямом эфире. 
 
В случае управления прокруткой при помощи дистанционной 
беспроводной мыши самим телеведущим или ассистентом следует 
обязательно использовать режим захвата мыши!  
 
При включении режима на эфирном экране и на экране предпросмотра 
появляются предупреждающая иконка о включенном но не 
активированном режиме захвата мыши: 
 

 
 
Активация режима - клик на иконке захвата мыши или комбинация 
Ctrl+пробел. 
Выход из режима захвата мыши: клавиша Esc или комбинация 
Ctrl+пробел. Для сенсорного экрана выход из захвата мыши - касание и 
удерживание пальца на тексте в любом месте окна предварительного 
просмотра. 
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14. Управление выводом 

 
Использование клавиатуры. 
Во время вывода текста на экран монитора телесуфлера клавиши UP и 
DOWN курсора клавиатуры позволяют менять скорость вертикальной 
прокрутки, клавиша пробела и клавиша ENTER - старт/стоп прокрутки. 
При нажатой клавише пробела клавиши курсора клавиатуры 
обеспечивают быструю прокрутку текста вверх-вниз. При  нажатии 
клавиши HOME происходит переход на начало текста, а при нажатии 
клавиши END происходит переход на конец текста. Быстрый переход на 
предыдущий сюжет – клавиша F1 или Page UP, на следующий сюжет – 
клавиша  F2 или Page DOWN. Клавиши 1...9 - переход на сюжеты 1...9, 
переход на сюжеты с номерами 10...99 - быстрый набор (в течении 1 
секунды) номера сюжета (например, переход на сюжет с порядковым 
номером 28 - нажатие в течении 1 секунды последовательно клавиш 2 
и 8). Комбинация клавиш CTRL и клавиш 1...9 - установка закладок с 
соответствующими номерами, комбинация клавиши пробел и клавиш 
1...9 - переход на закладки (если они установлены).  
 
Использование мыши. 
Основное управление прокруткой производится при помощи колеса 
мышки - прокручивание колеса вперед (от себя) увеличивает скорость 
прокрутки, прокручивание назад (на себя) уменьшает скорость вплоть 
до остановки и обратного скроллинга. Нажатие на колесо мышки 
аналогично клавише пробел (СТОП). При нажатии и удержании колеса 
и одновременном его прокручивании вперед-назад происходит быстрая 
перемотка текста в соответствующем направлении. Движение мышки с 
нажатой левой кнопкой вызывает соответствующее движение текста, 
щелчёк левой кнопкой мыши с нажатой клавишей клавиатуры CTRL - 
подсветка/отмена подсветки текстового блока. 
 
Использование сенсорного экрана планшетного компьютера. 
Касание экрана и удержание пальца в окне программы переводит 
прокрутку в полноэкранный режим (в полноэкранном режиме - возврат в 
основной экран). Старт-стоп прокрутки - однократное касание в районе 
центра экрана. Вызов экранного меню переходов - однократное касание 
в левом верхнем углу экрана. Вызов экранного меню настройки 
скорости - однократное касание в правом верхнем углу экрана. 
 
Использование кнопочного ручного пульта управления. 
Кнопка UP ручного пульта увеличивает скорость прокрутки, кнопка 
DOWN - откат текста назад, кнопка STOP - старт-стоп прокрутки. 
При нажатой и удерживаемой кнопке STOP кнопка UP - перемотка 
текста снизу вверх, а DOWN - обратная перемотка.  
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При остановленной прокрутке и удерживании кнопки STOP  в течении 3 
секунд переводит ручной пульт управления в режим переходов по 
сюжетам (светодиод на пульте начинает медленно мигать). В этом 
состоянии кнопку UP -  переход на предыдущий сюжет, кнопка DOWN – 
на следующий сюжет, нажатие и удерживание кнопки UP - переход на 
начало текста, кнопка DOWN - переход на конец текста. 
 
Использование педалей дистанционного управления. 
Программа поддерживает две педали дистанционного управления – 
педаль прямого и педаль обратного хода.  
При нажатой педали прямого хода нажатие на педаль обратного отката 
вызывает ускоренную перемотку текста вверх и наоборот – при 
нажатой педали обратного отката нажатие педали прямого хода 
вызывает ускоренную перемотку вниз. 
 
Схема подключения ДУ приведена в Приложении 5. 
 
 15. Панель управления 
 
Вызов панели управления прокруткой текста через меню Tools->Control 
panel (F7).  
 
Панель  управления имеет 4 режима работы. Переключение между 
режимами: 
- клик правой кнопкой мышки по центральной кнопке панели или 
- клик правой кнопкой мышки по заголовку окна панели управления 
- клавиша SHIFT для вызова режима переходов по сюжетам 
 

 

Scroll control -управление прокруткой 
 
-перемотка вперед / переход на начало текста* 
 
-прокрутка вперед / переход на предыдущий сюжет* 
 
 
-СТАРТ СТОП прокрутки / режим настройки скорости* 
 
 
-прокрутка назад / переход на следующий сюжет* 
 
-обратная перемотка / переход на конец текста* 
 

*Дополнительные функции  - клик правой кнопкой мышки;  
для сенсорного экрана - касание и удерживание пальца. 
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Speed setting - настройка скорости 
 
-скорость перемотки / переход на начало текста* 
 
-повышенная скорость / переход на предыдущий сюжет* 
 
 
-рабочая скорость / режим настройки параметров шрифта* 
 
 
-увеличение скорости 
 
-уменьшение скорости 
 

 

 

 
Font setting - настройка параметров шрифта 
 
-уплотнение шрифта / переход на начало текста* 
 
-утолщение / переход на предыдущий сюжет* 
 
 
-размер шрифта / режим управления прокруткой* 
 
 
-увеличение текущего параметра 
 
-уменьшение текущего параметра 
 

 

 

 
Stories navigation - переходы по сюжетам 
(вызов режима - клавиша SHIFT клавиатуры) 
 
-переход на начало текста 
 
-переход на предыдущий сюжет 
 
-старт/стоп прокрутки 
 
 
-переход на следующий сюжет 
 
-переход на конец текста 
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16. Информация об оборудовании 
 
Вызов панели информации об оборудовании производится через меню 
Help ->Hardware info. 
Если к компьютеру подключен контроллер дистанционного управления, 
то на панели информации об оборудовани появляется вкладка Remote 
control, на которой отображается модели контроллеров и 
подсоединенные ручные пульты управления и педали: 
 

 
 
На вкладке Video adapter отображается информация об первом и 
втором дисплеях - имя драйвера видеодаптера, размер памяти и 
разрешение экрана: 
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Приложение 1.  Сокращенные клавиатурные комбинации 

Ctrl+Win Показать/скрыть окно подсказчика 

Ctrl+N Новый текст 

Ctrl+O Открыть файл с текстом 

Ctrl+S Сохранить текст в файл 

Shift+Ctrl+S Сохранить текст как... 

Ctrl+F Выбор шрифта 

Ctrl+P Выбор профиля 

Ctrl+M Захват мыши 

Ctrl+T Таймер автозапуска 

Ctrl+B Вкл/выкл панели инструментов 

Ctrl+F10 Общие настройки 

TAB Переход в окно Run order 

F3 Окно списка сюжетов (Run order) 

F4 Редактор текста 

F5 Обновление текста из файла 

F7 Панель управления (Control panel) 

F8 Панель настройки суфлера 

F12 Вкл/выкл. экран суфлера 

PgUp Переход на предыдущий сюжет 

PgDown Переход на следующий сюжет 

Home Переход на начало текста 

End Переход на конец текста 

Shift Режим переходов по сюжетам панели управления 

Ctrl+Mouse Подсветка (выделение) текстового блока 

Ctrl+1...9 Установка закладки с номером 1...9 

Space+1...9 Переход на закладку 1...9 

1...9 Переход на сюжет с номером 1...9. 
Кратковременный последовательный набор 2-х цифр 
- переход на сюжет с 2-х значным номером 

+ Пошаговое увеличение маршевой скорости 

- Пошаговое уменьшение маршевой скорости 

Up Увеличение скорости (при удержании) 

Down Уменьшение скорости (при удержании) 

Space+Up Перемотка вперед (снизу вверх) 

Space+Down Перемотка назад (сверху вниз) 

Space Старт/стоп прокрутки 

Enter Старт/стоп прокрутки, таймер автозапуска 

Ctrl+Space Активация/выход из режима захвата мыши 

Esc Выход из режима захвата мыши 
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Приложение 2.  
Импорт текста из XML и сетевых файлов 
 
Загрузка текста из XML и сетевых файлов происходит при помощи 
дополнительной утилиты XMLTranslator.exe. 
При открытии XML файла программа Live Prompter автоматически 
запускает транслятор, который генерирует из XML файла текстовый 
файл. Этот сгенерированный текстовый файл (с разбивкой по сюжетам) 
загружается в телесуфлер.  
Программа использует упрощенную XML разметку: 
 
<?xml version="1.0" encoding="UTF-8"?> Объявление XML 
<root> Корневой элемент 
   <data>WEDNESDAY, MARCH 20</data> Заголовок первого 

сюжета, содержит 
дату 

   <tag>1 IOWA VO 9</tag> Заголовок сюжета 
   <text> Текст сюжета 
   TODAY, VOTERS IN IOWA BEGIN  
   THE   PROCESS OF CHOOSING  
   THE NEXT  PRESIDENT.  
   </text>  
</root>  
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Приложение 3.  
Комбинированный вывод текста (прямой и зеркальный) 
 

 
 
 
Разделение VGA сигнала с текстом для телесуфлера на прямой и 
зеркальный обеспечивает видео сплиттер/сепаратор SUFPRO SPC-205, 
(http://sufpro.com/catalog.html#remote). 
Сплиттер/сепаратор обеспечивает 2-потоковый вывод текста на экран 
просмотрового монитора (прямой текст) и мониторы телесуфлеров 
(зеркальный текст) используя один видео выход компьютера.  
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Приложение 4.  
Подключение дистанционного управления 
 

 
 
PC-200 (http://sufpro.com/catalog.html#remote) 
Дистанционное управление (ручной кнопочный пульт и 2 педали). 
  
Установка драйвера дистанционного управления- драйвера виртуального USB-
COM порта FTDI Chip (http://sufpro.com/download/Remote_drivers.zip) 
 
Драйвер дистанционного управления устанавливается вручную из папки 
Remote drivers (на инсталляционном диске, либо в папке Program 
Files[x86]\TwinRoll) до подключения ДУ к USB-порту. 
Если программа не обнаружила дистанционное управление (на ДУ не загорелся 
красный эфирный светодиод), то следует проверить и исправить номер COM-
порта контроллера: зайти в Диспетчер устройств, в разделе Порты (COM и 
LPT) найти пункт USB Serial Port(COMxx), правой кнопкой мышки вызвать 
контекстное меню-пункт Свойства, ярлык Параметры порта - кнопка 
Дополнительно... и выбрать номер COM-порта от COM1 до COM20. 
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Приложение 5.  
Настольный роликовый пульт управления 
 
 

 
 
 
DC-1201 (http://sufpro.com/catalog.html#remote) 
Настольный пульт управления для ассистента телеведущего. 
 
 
Настольный 3-кнопочный пульт управления с роликовым управлением 
скорости прокрутки. Обеспечивает плавное регулирование скорости 
прокрутки и переходы на предыдущий / следующий сюжеты с помощью 
кнопок UP / DOWN. При удержании кнопки STOP, нажатие кнопки UP / 
DOWN - переход к началу или концу текста. 
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